EU - Moscow routing problems
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 20:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2023 - 20:13 UTC
Investigating
EU - Moscow routing problems
Posted Dec 20, 2023 - 19:56 UTC
This incident affected: Gameservers CIS (Russia - Moscow).