NA - US - Chicago packetloss and unreachabilities
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted Jul 30, 2023 - 01:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2023 - 21:47 UTC
Update
Software updates are still undergoing in preparation for next week hardware changes - these unreachabilities were not expected to happen and are team is currently working to reduce impact as much as possible
Posted Jul 29, 2023 - 21:39 UTC
Investigating
Network is still not fully stable, investigation continues
Posted Jul 29, 2023 - 21:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 29, 2023 - 20:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2023 - 20:49 UTC
Update
We are continuing to investigate this issue.
Posted Jul 29, 2023 - 20:48 UTC
Investigating
NA - US - Chicago packetloss and unreachability being investigated
Posted Jul 29, 2023 - 20:45 UTC
This incident affected: Gameservers NA (USA - Chicago).