EU - DE - Rostelecom packetloss
Incident Report for HiperZ
Resolved
Traffic to RT in all our Pop in Germany is now fully rerouted and packetloss is resolved
Posted 4 months ago. May 05, 2019 - 17:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 05, 2019 - 15:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. May 05, 2019 - 14:50 UTC
Identified
EU - DE - Rostelecom is again experiencing random packetloss at peak times on their peering ports in Germany.
We are still awaiting feedbacks from Rostelecom and doing our best to force alternate paths for our network prefixes.
Posted 4 months ago. May 05, 2019 - 13:27 UTC
This incident affected: Gameservers EU (Germany).