Dallas network unreachability
Incident Report for HiperZ
Resolved
This was one of our upstream having issues and our system failover to
another upstream. Some customers experienced delays in convergence and our
upstream is back up.
Posted Oct 18, 2018 - 10:02 UTC
Monitoring
Dallas affected IP addresses removed from production - while network engineers are still working to fully restore connectivity on affected network portion all load has been moved to unaffected network
Posted Oct 18, 2018 - 09:58 UTC
Identified
Dallas network unreachability is affecting a small portion of our network in that location. Network engineers are working to restore affected network uplinks.
Posted Oct 18, 2018 - 09:45 UTC
This incident affected: Gameservers NA (USA - Dallas).