Corbina.ru high latencies to EU
Incident Report for HiperZ
Resolved
Corbina.ru latencies across EU are back to normal values. Will keep it monitored
Posted 3 months ago. Dec 03, 2018 - 14:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Dec 03, 2018 - 09:37 UTC
Identified
Corbina.ru is experiencing high latencies to EU.

Our network optimization systems first detected the latency increase on 2018-12-01 16:17:02 UTC and have been trying to automatically fix since then but keeps failing.

The issue has been escalated to local network engineers that have been working non-stop to manually find alternate route paths but apparently Corbina have widespread problems to/from EU.

Right now Germany is still affected (past 7 days latency to Corbina network from DE: https://i.imgur.com/pIs7iFO.png ) while we managed to fix Netherlands yesterday (past 7 days latency to Corbina network from NL: https://i.imgur.com/HQtbJfF.png ).

Will keep monitoring the situation and we are still working in with all the upstreams in each location to individually find working paths
Posted 3 months ago. Dec 02, 2018 - 20:22 UTC