EU - DE - DC3 - higher then usual latencies on 85.114.146.0/24
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 04, 2019 - 12:26 UTC
Update
prefix 85.114.146.0/24 is still announced on alternative routing having a little higher latency from some EU networks (mostly FR/AS5410/BOUYGTEL and ES/AS3352/TELEFONICA).
This specific routing will be kept for some more hours
Posted 7 months ago. Feb 03, 2019 - 21:45 UTC
Identified
EU - DE - DC3 - higher then usual latencies are being detected on servers within the 85.114.146.0/24 prefix due to routing problems
Posted 7 months ago. Feb 03, 2019 - 20:39 UTC
This incident affected: Gameservers EU (Germany).