SA - BR - connections problems to/from Amazon AS16509
Incident Report for HiperZ
Resolved
Closing this incident as the connection have been stable for the past 2 hour. Problem was caused by nsfocus doing maintenance and having something go wrong during it
Posted 2 months ago. Feb 11, 2019 - 13:36 UTC
Identified
SA - BR is experiencing routing outage towards Amazon AS16509 - network engineers are working to restore connectivity.
For improved stability we are also working along with amazon to establish direct peering that is expected to be brought up this week.
Posted 2 months ago. Feb 11, 2019 - 10:26 UTC
This incident affected: Gameservers SA (Brazil - Sao Paulo).