EU - DE - increased packetloss
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 13:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2020 - 08:45 UTC
Investigating
EU - DE - increased packetloss spikes
Posted Jul 08, 2020 - 08:40 UTC
This incident affected: Gameservers EU (Germany).