SA - BR - international routing issues
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 11 days ago. Dec 03, 2018 - 09:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Dec 03, 2018 - 09:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 11 days ago. Dec 03, 2018 - 08:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Dec 03, 2018 - 08:29 UTC
Investigating
SA - BR - international routing issues
Posted 11 days ago. Dec 03, 2018 - 07:38 UTC
This incident affected: Gameservers SA (Brazil - Sao Paulo).