SA - Johannesburg network problems
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted Oct 18, 2018 - 16:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2018 - 16:25 UTC
Investigating
SA - Johannesburg is currently experiencing network problems on international transits
Posted Oct 18, 2018 - 16:24 UTC
This incident affected: Gameservers AF (South Africa - Johannesburg).