Sweden DC1 - routing issues
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted Jul 09, 2018 - 16:01 UTC
Monitoring
Direct routes restoring. We are keeping the network monitored
Posted Jul 09, 2018 - 15:37 UTC
Update
We are continuing to work on a fix for this issue. Alternate ingress points in Amsterdam and Helsinki still active for some subnets.
Posted Jul 07, 2018 - 18:13 UTC
Update
We are continuing to work on a fix on this issue. Meanwhile keeping some subnets re-routed to Netherlands (Amsterdam) and Finland (Helsinki) for stability reasons
Posted Jul 06, 2018 - 14:55 UTC
Update
We are continuing to work on a fix for this issue.

Affected network segments are now being re-routed to Netherlands (Amsterdam) and Finland (Helsinki) as network ingress points
Posted Jul 05, 2018 - 15:25 UTC
Update
We are putting in production part of the affected network capacity.

Latency to certain servers in Sweden could be a little higher then usual.

Upstream carrier working around the clock to restore optimal latencies, meanwhile we are closely monitoring the network and services healthy.

Our first priority right now is stability.
Posted Jul 05, 2018 - 12:48 UTC
Identified
Datacenter running with degraded performance - currently removed from production and not serving traffic
Posted Jul 05, 2018 - 09:31 UTC
This incident affected: Gameservers EU (Sweden).