www.hiperz.com - emergency maintenance
Incident Report for HiperZ
Resolved
Incident closed. We will complete the secondary part of maintenance tomorrow morning CEST
Posted Jul 10, 2018 - 16:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 10, 2018 - 16:29 UTC
Identified
Maintenance started
Posted Jul 10, 2018 - 15:52 UTC
Investigating
We are starting soon an emergency maintenance on the support website backend
Posted Jul 10, 2018 - 15:32 UTC
This incident affected: Services (www.hiperz.com).