NA - US - Dallas emergency network maintenance upgrade

Incident Report for HiperZ

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 18:24 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 17, 2025 - 14:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2025 - 14:15 UTC

Identified

NA - US - Dallas emergency network maintenance upgrade
Posted Apr 17, 2025 - 14:07 UTC
This incident affected: Gameservers NA (USA - Dallas).