EU - DE - transport to AMS degraded performance
Incident Report for HiperZ
Resolved
Quality of service have been stable since the fix was applied. Closing this report
Posted Nov 17, 2019 - 15:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2019 - 13:51 UTC
Identified
EU - DE is currently experiencing degraded performance on the AMS transports.
Some ISPs are currently experiencing higher then usual latencies (up to +30ms)
Posted Nov 17, 2019 - 13:46 UTC
This incident affected: Gameservers EU (Germany).