US - NA - Dallas packetloss
Incident Report for HiperZ
Resolved
Upstream transits had an emergency maintenance and issue is now fixed
Posted 16 days ago. Nov 28, 2018 - 09:35 UTC
Identified
US - NA - Dallas packetloss
Posted 16 days ago. Nov 28, 2018 - 09:18 UTC
This incident affected: Gameservers NA (USA - Dallas).