SA - ZA - Johannesburg network outage
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 29, 2018 - 14:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Dec 29, 2018 - 13:43 UTC
Identified
SA - ZA - Johannesburg network outage
Posted 3 months ago. Dec 29, 2018 - 13:12 UTC
This incident affected: Gameservers AF (South Africa - Johannesburg).