EU - UA - Kyiv network issues
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 07:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2023 - 15:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 10, 2023 - 14:36 UTC
Identified
EU - UA - Kyiv network is currently experiencing high packetloss / random unreachability due to transport issues that are being worked on
Posted Jul 10, 2023 - 10:20 UTC
This incident affected: Gameservers EU (Ukraine - Kyiv).