ME - AE - Dubai packetloss
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 29, 2019 - 10:17 UTC
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Jan 29, 2019 - 08:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jan 28, 2019 - 16:42 UTC
Investigating
ME - AE - Dubai packetloss is being investigated
Posted 9 months ago. Jan 28, 2019 - 16:31 UTC
This incident affected: Gameservers ME (United Arab Emirates - Dubai).