NA - US - Dallas emergency maintenance
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 10:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2023 - 10:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2023 - 10:36 UTC
Investigating
NA - US - Dallas: We would like to notify you that we are scheduled to conduct emergency maintenance in Dallas, during which we will be performing an upgrade on our aggregation QFX switch. Please be aware that there may be intermittent service disruptions during this process. We apologize for any inconvenience this may cause and appreciate your patience and cooperation in this matter.
Posted Oct 19, 2023 - 10:34 UTC
This incident affected: Gameservers NA (USA - Dallas).