Counter-Strike 2 available on all CS:GO servers
Incident Report for HiperZ
Resolved
We are closing this "incident" - if you have any question or if CS2 is not available in your server submit a ticket so we can look into it
Posted Oct 06, 2023 - 13:37 UTC
Monitoring
Counter-Strike 2 is now available on all existing servers.

To migrate to it within the cp select "reinstall" and choose the desired game.

Some server may have issues starting after the reinstall to CS2, contact support to have it fixed in case your server does not come online on CS2.

You can move back to CS:GO anytime by doing the reinstall again
Posted Oct 03, 2023 - 06:26 UTC
This incident affected: Services (n1cp).