NA - US - Dallas packetloss
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 3 months ago. May 07, 2019 - 07:11 UTC
Identified
NA - US - Dallas packetloss is being detected across multiple datacenters in the area
Posted 4 months ago. May 06, 2019 - 22:27 UTC
This incident affected: Gameservers NA (USA - Dallas).