AS - SG - Backbone to EU experiencing issues
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted Dec 04, 2023 - 13:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2023 - 13:40 UTC
Update
We are continuing to investigate this issue.
Posted Dec 04, 2023 - 13:28 UTC
Investigating
AS - SG - Backbone to EU experiencing issues - investigation in progress
Posted Dec 04, 2023 - 13:18 UTC
This incident affected: Gameservers AS (Singapore).