AF - ZA - Johannesburg
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 16, 2019 - 09:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Apr 15, 2019 - 17:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Apr 14, 2019 - 15:47 UTC
Identified
AF - ZA - Johannesburg is experiencing high latency towards some local ISPs due to congestion on HE transit. Network engineers are working on it
Posted 2 months ago. Apr 14, 2019 - 12:37 UTC
This incident affected: Gameservers AF (South Africa - Johannesburg).