NA - US - NY network issues
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 20:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2023 - 18:40 UTC
Update
While Zayo OSP team is still working alternate ring is being prepared to be taken online
Posted Oct 25, 2023 - 17:30 UTC
Update
The Zayo OSP team has located the additional damage and has begun repairs. As they complete the splicing services should begin to restore.
Posted Oct 25, 2023 - 17:12 UTC
Update
Zayo OSP continues to trouble shoot to locate a suspected second fault along the route. Once the fault is located, we will will be able to assess the damage and provide an update for restoration. We will advise as soon as additional information is available.
Posted Oct 25, 2023 - 14:49 UTC
Update
Zayo OSP crews continue to work to identify the fault. The work on the original damage has been completed, but we are not seeing any restoration of services. The Zayo OSP team is working to identify any additional fault that exists so we can repair it and restore services.
Posted Oct 25, 2023 - 14:01 UTC
Update
The crew is now moving on to 6th and final set of 12 ribbons(out of 6 sets)
Posted Oct 25, 2023 - 12:24 UTC
Identified
NA - US - NY network issues causing partial unreachability due to a fiber cut - linked ticket: https://tranzact.zayo.com/#!/case-detail/5004z00001tVV9sAAG/TTN-0007089358/
Posted Oct 25, 2023 - 11:06 UTC
This incident affected: Gameservers NA (USA - New York).