NA - US - NewYork network issues
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted Oct 21, 2023 - 14:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2023 - 14:49 UTC
Investigating
NA - US - NewYork network is currently experiencing some unreachabilities and packetloss
Posted Oct 21, 2023 - 14:33 UTC
This incident affected: Gameservers NA (USA - New York).