·
Resolved
Monitoring
We have been informed that the issue should be resolved
Investigating
EU - DE - DC0 investigating brief spikes of packetloss