Resolved
Resolved
Monitoring
Telecom Argentina fixed routing issues and reachability has fully recovered
Identified
We are still awaiting engagement from Telecom Argentina on the routing issues to/from them
Investigating
SA - AR - Buenos Aires - Telecom Argentina reachability issues have been reported to AS7303 and awaiting followups