EU - TR - suboptimal routing
Resolved·Degraded performance

Resolved, networking confirmed stable

Fri, Dec 19, 2025, 11:15 AM
(4 days ago)
·
Affected components
Updates

Resolved

Resolved, networking confirmed stable

Fri, Dec 19, 2025, 11:15 AM

Monitoring

optimal routing restored - monitoring

Thu, Dec 18, 2025, 01:27 PM(21 hours earlier)

Identified

Turk Telecom connection still kept offline for now and waiting for fix on upstream side

Wed, Dec 17, 2025, 10:45 AM(1 day earlier)

Identified

We are aware of suboptimal routing in EU - TR location, the issue has been identified and we are awaiting fix from Turk Telekom

Tue, Dec 16, 2025, 06:39 PM(16 hours earlier)