SA - BR - Sao Paulo
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted Jan 18, 2019 - 16:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2019 - 15:31 UTC
Investigating
SA - BR - Sao Paulo showing packetloss - we are seeing that all of the ISPs exchanging traffic through IX.br are experiencing package loss. Our local Network Engineering team is currently looking further into the issue.
Posted Jan 18, 2019 - 15:18 UTC
This incident affected: Gameservers SA (Brazil - Sao Paulo).