AF - ZA congestion towards AS3741-IS
Incident Report for HiperZ
Resolved
Closing this incident for now. Upstream upgrades not yet completed, we are still awaiting
Posted Jun 06, 2019 - 21:05 UTC
Update
Random congestions still happening and affecting both AS37168-CELL and AS3741-IS right now
Posted May 30, 2019 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2019 - 16:16 UTC
Update
Upstream transit carrier core is down in Johannesburg
Posted May 27, 2019 - 16:07 UTC
Identified
Some international networks are currently unreachable
Posted May 27, 2019 - 15:52 UTC
Update
Still keeping this incident open, transits are fine and not congested since a couple days but we are still closely monitoring while awaiting upstream upgrades
Posted May 23, 2019 - 09:37 UTC
Update
We are continuing to monitor the upstream connection here. Upstream carrier has planned multiple upgrades in order to resolve the congestion problems
Posted May 19, 2019 - 15:37 UTC
Monitoring
Network has been stable for a while. We continue monitoring
Posted May 18, 2019 - 21:16 UTC
Identified
AF - ZA - Johannesburg main transit circuit is currently underperforming and is showing congestion related behaviour.
All ISPs that directly peer with us are unaffected and experiencing the usual great network performance.
Traffic that goes thru that one specific transit is seeing up to 100ms ping increases at times, most affected AS is AS3741-IS.
Upstream network engineers are working on it.
Posted May 18, 2019 - 12:35 UTC
This incident affected: Gameservers AF (South Africa - Johannesburg).