SA - AS - Buenos Aires
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 13 days ago. Dec 01, 2018 - 20:46 UTC
Identified
SA - AS - Buenos Aires is experiencing international routing problems and unreachability
Posted 13 days ago. Dec 01, 2018 - 17:18 UTC
This incident affected: Gameservers SA (Argentina - Buenos Aires).