ME - AE - Dubai packetloss
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 8 days ago. Dec 06, 2018 - 23:14 UTC
Monitoring
Packetloss has lowered and happening less frequently. Upstream still working on it
Posted 8 days ago. Dec 06, 2018 - 17:14 UTC
Update
Upstream still continuing to work on a fix. Unfortunately the problem since to be caused by a DDoS attack that is targeting the upstream network
Posted 8 days ago. Dec 06, 2018 - 15:08 UTC
Identified
Random packetloss keeps appearing randomly, upstream carrier still investigating
Posted 8 days ago. Dec 06, 2018 - 12:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Dec 06, 2018 - 12:40 UTC
Identified
The issue has been identified and the packetloss is reducing
Posted 8 days ago. Dec 06, 2018 - 10:08 UTC
Investigating
ME - AE - Dubai is experiencing packetloss
Posted 8 days ago. Dec 06, 2018 - 09:38 UTC
This incident affected: Gameservers ME (United Arab Emirates - Dubai).