NA - US - Denver network outage
Incident Report for HiperZ
Postmortem

The underlying condition that caused the network outage this morning has been identified and resolved.

There was a misconfiguration in one of the datacenter border routers that caused our default route to unexpectedly withdraw when an external carrier was brought down for maintenance.

Specifically this was caused by misordered routing policy.

Since said carrier is currently disabled again, with proper adjustments made, we've confirmed the underlying issue is totally resolved at this time

Posted Jan 17, 2019 - 21:28 UTC

Resolved
This incident has been resolved.
Posted Jan 17, 2019 - 12:53 UTC
Update
An additional linecards reload is needed. A 5 minutes outage will happen again shortly
Posted Jan 17, 2019 - 11:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2019 - 11:54 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2019 - 11:34 UTC
Investigating
NA - US - Denver network outage currently being investigated
Posted Jan 17, 2019 - 11:02 UTC
This incident affected: Gameservers NA (USA - Denver).