ME - AE - Dubai increased latencies
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 14 days ago. May 09, 2019 - 14:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. May 09, 2019 - 09:05 UTC
Identified
ME - AE - Dubai increased latencies due to routing issues
Posted 14 days ago. May 09, 2019 - 06:20 UTC
This incident affected: Gameservers ME (United Arab Emirates - Dubai).