Turkey - high latencies from superonline
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted Jul 20, 2018 - 06:19 UTC
Identified
We have are seeing higher then usual latencies from superonline connections towards Turkey.
We are working with upstream carriers to have it fixed.
Please report the latency issue to your ISP customer care if you are a superonline customer
Posted Jul 19, 2018 - 21:32 UTC
This incident affected: Gameservers EU (Turkey).