AF - ZA - Johannesburg is experiencing packetloss on international circuits
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 02, 2019 - 16:34 UTC
Investigating
AF - ZA - Johannesburg is experiencing packetloss on international circuits. We are currently investigating - local traffic should not be affected
Posted 3 months ago. Feb 02, 2019 - 15:18 UTC
This incident affected: Gameservers AF (South Africa - Johannesburg).