OC - AU - Sydney network outage
Incident Report for HiperZ
Resolved
Full firewall/antiddos redundancy has been restored and proved stable
Posted 21 days ago. Feb 01, 2019 - 15:31 UTC
Monitoring
OC - AU - Sydney experienced network outage - the problem was caused by the distributed firewall systems (specifically the EU scrubbing center).
We have temporarely removed anycast firewalling cluster pending proper fix. Will restore full firewall capacity once the connectivity to the EU scrubbing center is fully recovered
Posted 21 days ago. Feb 01, 2019 - 08:09 UTC
This incident affected: Gameservers OC (Australia - Sydney).