ROSTELECOM issues
Incident Report for HiperZ
Resolved
ROSTELECOM resolved their congestions problems at DECIX, closing this incident as resolved
Posted Nov 15, 2019 - 20:53 UTC
Update
The situation within ROSTELECOM own network have improved over the past hour but still not fully recovered
Posted Nov 15, 2019 - 20:29 UTC
Update
We are continuing to look for a workaround to the current ROSTELECOM DECIX issues
Posted Nov 15, 2019 - 18:48 UTC
Identified
ROSTELECOM is experiencing some kind of network outage/congestion on their own transport from Germany (DECIX) to Russia.
We are aware of the issue and currently looking to workaround their congestion by handing off traffic somewhere else on their backbone not affected by their outage.
This is something out of our control and affecting most of the ROSTELECOM traffic to Germany (not just our own)
Posted Nov 15, 2019 - 18:00 UTC