EU - FR - FRANCE-IX problems
Incident Report for HiperZ
Resolved
Closing this incident, to avoid any further inconvenience we are currently keeping traffic re-routed to avoid FRANCE-IX until the issue is fixed on their end.
Posted Jan 14, 2019 - 17:02 UTC
Monitoring
FRANCE-IX ports has been shutdown while works are still in progress there. All affected traffic has been re-routed over other transits/pni
Posted Jan 14, 2019 - 15:16 UTC
Investigating
EU - FR - France-IX problems. Upstream partner FRANCE-IX has identified a network issue on Paris. They are currently working to fix this issue ASAP. We will add additional details as soon as have more to share.
Posted Jan 14, 2019 - 14:52 UTC
This incident affected: Gameservers EU (France).