SA - AR - Buenos Aires routing problems
Incident Report for HiperZ
Resolved
For the past hour everything has been stable and network upstream confirmed the fixes has been completed. Closing this incident
Posted 7 days ago. Dec 07, 2018 - 19:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Dec 07, 2018 - 18:02 UTC
Identified
SA - AR - Buenos Aires is experiencing routing problems
Posted 7 days ago. Dec 07, 2018 - 18:00 UTC
This incident affected: Gameservers SA (Argentina - Buenos Aires).