EU - NL - DBA random packetloss
Incident Report for HiperZ
Postmortem

One the core ports had issue and have disabled returning everything stable.

Suspected faulty optic, replacement has been planned. This will cause no downtime.

Posted Nov 19, 2019 - 18:48 UTC

Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 18:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2019 - 18:35 UTC
Investigating
EU - NL - DBA is currently experiencing random packetloss - NOC is investigating
Posted Nov 19, 2019 - 18:19 UTC
This incident affected: Gameservers EU (Netherlands).