EU - SE - packetloss to/from Amazon AWS
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 20 days ago. Nov 24, 2018 - 17:26 UTC
Monitoring
EU - SE has shown random packetloss to/from Amazon AWS. We are monitoring and escalated the issue to the two involved carriers: Portlane and Amazon
Posted 20 days ago. Nov 24, 2018 - 15:54 UTC
This incident affected: Gameservers EU (Sweden).