ME - AE - Dubai packetloss
Incident Report for HiperZ
Resolved
Packetloss confirmed to be resolved by upstream carrier. Incident resolved
Posted 9 days ago. Dec 05, 2018 - 22:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Dec 05, 2018 - 22:29 UTC
Update
Upstream carrier still investigating - packetloss has reduced but still not 0%
Posted 9 days ago. Dec 05, 2018 - 22:07 UTC
Update
We are continuing to investigate this issue.
Posted 9 days ago. Dec 05, 2018 - 20:09 UTC
Investigating
ME - AE - Dubai packetloss being investigated
Posted 9 days ago. Dec 05, 2018 - 19:02 UTC
This incident affected: Gameservers ME (United Arab Emirates - Dubai).