OC - Melbourne - Connectivity issues
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted Jul 13, 2018 - 13:09 UTC
Update
Engineers have identified packet loss being caused by issues with a number of top of rack devices, stemming from this mornings' network incident, requiring these devices to be rebooted. Customers on these devices will see 3-4 minutes of downtime while the device reloads. We will be rebooting these devices one after another over the next hour.

The devices affected are:
es-17-3
es-18-2
es-18-5
es-18-9
es-20-1
es-2-7
es-8-0607-p1
es-8-0612-p1
sw-13-3
sw-14-10
sw-14-2
sw-14-3
sw-14-5
sw-14-6
sw-14-8
sw-16-1


Affected Infrastructure:
Components: Colocation, Dedicated Servers, Network
Locations: Brisbane - Syncom BNE, Melbourne - Equinix ME1, Melbourne - NextDC M1, New Zealand, Sydney - Equinix SY3, Sydney - Equinix SY4, Sydney - Syncom SYD1, Sydney - Syncom SYD2
Posted Jul 13, 2018 - 12:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2018 - 10:38 UTC
This incident affected: Gameservers OC (Australia - Melbourne).