SA - BR - increased latencies to Argentina
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 31, 2019 - 07:55 UTC
Identified
SA - BR - increased latencies to Argentina

The traffic towards Buenos Aires is being affected by a fiber cut between Conesa – Toninas, Argentina

The increased latency is related to this event.
Posted 3 months ago. Jan 30, 2019 - 21:57 UTC
This incident affected: Gameservers SA (Brazil - Sao Paulo).