NA - US - Miami emergency network maintenance
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 03, 2019 - 17:35 UTC
Monitoring
Main network back online - services coming up now
Posted 6 months ago. Jan 03, 2019 - 17:30 UTC
Identified
NA - US - Miami is undergoing an emergency network maintenance
Posted 6 months ago. Jan 03, 2019 - 17:17 UTC
This incident affected: Gameservers NA (USA - Miami).