EU - RU - Moscow DC2 rostelecom network flapping
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 09, 2019 - 23:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 09, 2019 - 23:03 UTC
Investigating
EU - RU - Moscow DC2 is experiencing network flapping on the rostelecom interface
Posted 6 months ago. Feb 09, 2019 - 22:30 UTC
This incident affected: Gameservers EU (Russia - Moscow).