AF - ZA - Johannesburg transit congestion
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 6 days ago. May 17, 2019 - 14:31 UTC
Update
We are continuing to monitor for any further issues.
Posted 10 days ago. May 13, 2019 - 21:27 UTC
Update
Network has been stable for the past 45 minutes.
Excellent latencies towards all AS have been restored.
Will keep this incident open for a while still as it's being monitored closely
Posted 12 days ago. May 11, 2019 - 20:15 UTC
Monitoring
Some progress has been made reducing latency spikes by half (now the worse case we have been observing is 40ms) but network engineers are still actively working to fully stabilize that upstream in JNB
Posted 12 days ago. May 11, 2019 - 18:40 UTC
Update
We are still actively working on this
Posted 12 days ago. May 11, 2019 - 12:37 UTC
Identified
AF - ZA - Johannesburg main transit circuit is currently underperforming and is showing congestion related behaviour.
All ISPs with directly peer with are unaffected and experiencing the usual great network performance.
Traffic that goes thru that one specific transit is seeing up to 80ms ping increases at times, most affected AS is AS3741-IS
Posted 12 days ago. May 11, 2019 - 10:41 UTC
This incident affected: Gameservers AF (South Africa - Johannesburg).