SA - AR - Buenos Aires power issues
Incident Report for HiperZ
Resolved
Power restored all services back online
Posted Jun 16, 2019 - 20:49 UTC
Update
Works to restore power are still ongoing, we are being told that major power issues are still affecting the whole country
Posted Jun 16, 2019 - 19:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 16, 2019 - 13:41 UTC
Identified
SA - AR - Buenos Aires power issues is causing widespread outages in the country
Posted Jun 16, 2019 - 12:20 UTC
This incident affected: Gameservers SA (Argentina - Buenos Aires).