SA - AR network outage
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted Feb 18, 2019 - 21:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2019 - 20:19 UTC
Identified
Network is down again
Posted Feb 18, 2019 - 19:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2019 - 19:32 UTC
Identified
One of the main fiber connections went offline. We are waiting for more information to know what the problem is. The whole upstream network provider is completely down. They have been alerted and are working to restore connectivity
Posted Feb 18, 2019 - 18:57 UTC
Investigating
SA - AR - Buenos Aires is currently experiencing a complete network outage
Posted Feb 18, 2019 - 18:32 UTC
This incident affected: Gameservers SA (Argentina - Buenos Aires).